Medaverse Boards
Virus Warnings on main page - Printable Version

+- Medaverse Boards (http://www.medaverse.com/boards)
+-- Forum: Medaverse Studios (http://www.medaverse.com/boards/forum-3.html)
+--- Forum: Binhqx's Fix-it shop! (http://www.medaverse.com/boards/forum-8.html)
+--- Thread: Virus Warnings on main page (/thread-52.html)



Virus Warnings on main page - Nikovich - 01-16-2012

Just so you know, navigating to the main page from the forums has been causing Avast to spit out "JS:Redirector-NL [Tri]."

This happens in both IE8 and FireFox, but not Chrome.


Virus Warnings on main page - Cap - 01-16-2012

Looks to be a bug with Google's +1 on the articles. =/


Virus Warnings on main page - Nikovich - 02-03-2014

Anyone else been getting malware warnings when trying to visit this board for the past week or so? Today is the first day I haven't gotten this warning.

Quote:Google Chrome has blocked access to this page on www.medaverse.com.
Content from www.polarek.pl, a known malware distributor, has been inserted into this web page. Visiting this page now is very likely to infect your computer with malware.
Malware is malicious software that causes things like identity theft, financial loss, and permanent file deletion. Learn more



Virus Warnings on main page - Cap - 02-03-2014

I haven't but I will look into it.

I did recently moved Medaverse to a new server.


Virus Warnings on main page - Nikovich - 02-04-2014

It seems to be sporadic. It was happening all the time last week. Now it's happening randomly.


Virus Warnings on main page - ClaudeLv250 - 02-05-2014

I get the warning too on Chrome.


Virus Warnings on main page - Cap - 02-05-2014

not sure why..

which page is it exactly?

I'll look into the code and see if anything got injected.


Virus Warnings on main page - Nikovich - 02-08-2014

Whenever I just go the forum main page. It randomly decided to do it. Now I'm not getting the chrome warning anymore, but at about the same occurrence, I'll get a warning from Avast that it blocked something.


Virus Warnings on main page - CAM - 02-10-2014

I think I found out what I was causing the virus warning. So one ejected code into the footer, there was a tiny iframe on the bottom that was linked to a black listed site.