Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slowly Recovering....
#11
Well, there's a bug. My avatar isn't showing up.
--If stupidity got us into this mess, then why can't it get us out? --

--You are precisely as big as what you love and precisely as small as what you allow to annoy you.--
Reply
#12
Nope, guess not! And fuck you, 10 character requirement!

Maybe you have to be put into Original Meda group for avatars to show up.
GROOOOOOOOOOOOOOOO!
Reply
#13
10 character requirement for what?
I'm looking into why the avatars are not working, Claude was able to use it so its odd that its not working for anyone else.
The 'Original Meda' was just a title I've been putting on anyone from the old site as they sign up.
Reply
#14
I'm just awesome like that.
Reply
#15
Avatars are working now. I tried to just post "mine is!" but it told me my message was too short.
GROOOOOOOOOOOOOOOO!
Reply
#16
My posts in the E3 thread aren't showing up.
Reply
#17
yeah I've notice that, still trying to figure that one. =/
Reply
#18
Haven't been by in a while so I didn't really notice the site was down. Losing the "Today I played" thread (again?) is a tragedy.
"I can picture in my mind a world without war, a world without hate. And I can picture us attacking that world, because they'd never expect it."
- Jack Handey
Reply
#19
I tried to repost some of the stuff I wrote and got an error - there's a 10000 word limit now. And that was one of the shortest things I had!
Reply
#20
Should be fixed now
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)